Error Message: “You have Reached the Maximum Number of Computers that can be Added under this User”

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Description

When installing the Polarbackup desktop application, you might see a message indicating that you have reached the maximum number of active backups allowed under your account.

 

Causes

1. New Machine: Exceeding the subscription limit for active backups.

2. Reinstallation: Uninstalling and reinstalling the polarbackup desktop application, without keeping its settings, treats the machine as new. (Learn more)

3. Hardware/OS Changes: Formatting/replacing the hard drive or reinstalling the OS.

 

Solutions

Option 1. Archive an existing backup.

Option 2. Delete an existing backup.

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