Error Message: “You Do Not Have Available Licenses for Server Backup”

You are here:
Estimated reading time: < 1 min

Symptoms

You get the following error when trying to add a server under your Polarbackup web console:

 

“You do not have available licenses for server backup”

 

Cause

You have used all the Servers’ seats allocated in your current Polarbackup plan.

 

To view how many Server seats your current plan allows, refer to your Upgrade page and review the details of the Current Plan.

 

Polarbackup

 

Resolution

To address this issue, you have two options:

 

Option 1. Deactivate one of the added servers by either archiving or deleting it from your Polarbackup web console. This will free up a seat so you can add a new server.

 

Option 2. Upgrade your Polarbackup plan to one with more Servers seats.

Was this article helpful?
Dislike 0
Views: 206