By default, Polarbackup will not show you the hidden files/folders in the Data Selection window (Under the My Computer tab). To make Polarbackup show those hidden files/folders, here is what you need to do:
Open the Polarbackup desktop software.
Click the Settings button.
Select...
SYMPTOMS
Installing the Polarbackup desktop software on Windows platforms fails.
CAUSE
This occurs because something is preventing the setup file from downloading and installing the components needed for the backup service.
RESOLUTION
For non-Windows 10 users, install th...
While you are restoring your backed up data from your Polarbackup account, the restore process will follow the download speed of your Internet connection.
If you notice that the restore is slow, then please apply the following:
1. While you are configuring the restore job, ...
SYMPTOMS
Installing the Polarbackup desktop software on Windows platforms fails.
CAUSE
This occurs because something is preventing the setup file from downloading and installing the components needed for the backup service.
RESOLUTION
If your Operating System is older th...
After running a backup, you might notice that some files have not got backed up and are still in the Pending list. This is related to one or more of the following reasons:
The pending files are Block Level files
By default, Polarbackup will upload the Block Level files once every 24 hour...
Cause
Due to the OS limitation, Windows allows Polarbackup to only back up the file which its path has 250 characters or less. Files with longer paths will not get backed up and will stay in the Skipped Files list of Polarbackup.
Resolution
If you have skipped files or suspect that ...
On Windows machines, the Polarbackup desktop software temporarily stores the files while working on backing them up in the BackupCache folder. The default location of this folder is:
%Appdata%\PolarBackup\PolarBackup\Jobs\{6E820F39-1F0F-4C22-A9F6-5E7CAE6F6FA7}\Data\BackupCache
...
It is possible that your antivirus, firewall, or system optimization application is interfering with Polarbackup. Consider adding Polarbackup to your application’s whitelist.
Please make sure to exclude the following paths from your AntiVirus’s real-time scanning:
C:\Program Files\...
This message means that your computer could not communicate properly with our servers or you have a missing component. To solve this, please follow the instructions below:
Check Polarbackup Settings
Open your Polarbackup desktop software → Settings → Connection → If the Wireless connecti...
For troubleshooting purposes, the Technical Support may ask for trace/debugging logs of the Polarbackup application. Please note that these logs do not contain any passwords or personal information.
To generate and collect the debugging logs, here is what you should do:
For T...